bally X's O's les scores se cumulent d'une partie sur l'autre

jc22

Membres
Membre FF
Bonjour à tous, j'ai un soucis sur un bally midway qui cumule les bonus et X et O d'une partie sur l'autre.
La partie 2 reprend ceux de la partie 1, etc...
Depuis, il n'affiche plus non plus le hi-score quand aucune partie n'est engagée.
Quelqu'un a t-il une idée? sachant que tout fonctionne impec à part ça.
petit clin d'oeil à Rahan s'il m'entend!!
 

David

Big Boos
Membre du personnel
Big Boos
As tu été dans les réglages du jeu ?

Essaye de faire les réglages des scores et efface les audits

Si cela continue il se peut que la mémoire 5101 et ou 6810 seraient HS ou les mémoires mortes de jeu

Pas facile à dire mais je pense à cela
 

jc22

Membres
Membre FF
bonjour, les réglages ont l'air ok, comment je peux faire pour tester ou vider les mémoires (je suis novice en flipper).
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Pour effacer tu rentres en mode test tu vas au paramètre 01 et tu as un bouton en haut à droite sur la cpu, tu agis dessus et cela efface les réglages et audits
Tu répètes cela pour tout les paramètres jusqu'au 15 si je ne m'abuse
Après du 16 à la fin ce sera un réglage qui ne se fait qu'au bouton de crédit et avec le manuel

Pour changer les parties gratuites ce sont les réglages de 01 à 03, tu effaces ou bouton rouge sur la cpu en haut à droite et tu changes les valeurs en appuyant sur le bouton de crédit

Le 04 est le High Score

De 16 à la fin ce sont des réglages de sons et autres finesses du jeu
 

jc22

Membres
Membre FF
Bonjour, j'ai vidé toutes les mémoires, et ça me reprend toujours les bonus d'une partie sur l'autre?
si quelqu'un a une idée?
merci
 

David

Big Boos
Membre du personnel
Big Boos
Tout le reste fonctionne
Partie gratuite, mémorisation des scores etc ... ?
 

jc22

Membres
Membre FF
tout à fait, seul le tilt ne fonctionnait plus, mais un fil était déssoudé.
Pour le reste, le seul bug est le report des bonus (affichage X et O), et l'affichage du hi-score en mode "veille". il est bien enregistré, mais n'apparait pas.
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait voir le manuel, si tu as mis les dips switch de la cpu en place

L'as tu ce dernier ? Car tu as une page dédié à cela

Je ne suis plus sur pour ce dernier en ce qui concerne l'affichage du High Score
J'aurais dit anormal là mais à voir avec le manuel
 

jc22

Membres
Membre FF
Bonjour, en fait tout cela marchait très bien il y a quelques semaines, donc ce n'est pas une affaire de réglage.
Mon flipper se met à déconner, dernièrement, il ne claque plus au spécial, et l'extra ball ne fonctionne plus, pourtant tout s'allume.
peut etre la carte mère qui déconne?
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas je dirais la 5101 à remplacer même si testée au boot de la cpu, cela ne dit rien

Le test est des fois non valide mais en général cela suffit pour la tester

Change là et on verras

J'aimerais franchement voir l'état de la zone avant que tu la remplaces, donc une photo stp
 
Haut Bas