• Changement de serveur internet sous peu, sans doute entre dimanche et mercredi le basculement. Le forum sera fermé, ou inaccessible, ne vous inquiétez pas, je ferai au plus vite mais je n'ai que deux mains (bon il reste les pieds mais c'est moins drôle de taper avec, sauf quand cela va m'énerver MDR :p )

Bally radical

dominique

Membres
Membre FF
bonjour,

je suis en possession d'un flipper depuis 10 ou 15 ans
j'ai voulu le remettre en route, mais il fonctionne pas.
il s'allume puis petite musique mais les afficheurs ne s'allument pas

es ce que vous pouvez me donner votre avis svp
je vous remercie d'avance
 

guigui63

Membres
Membre FF
bonjour,

ici c'est la rubrique présentation, il faudra plutôt poster la question dans "flipper electronique"...

déjà, mettre une photo des cartes électroniques.... si stocké longtemps sans retrait des piles de sauvegarde, il y a de grandes chances qu'elle aient coulé et endommagé la CPU. vérifier également les fusibles (avec un multimêtre, en les retirant du support), et les connecteurs au niveau des cartes, tous ça flipper hors tension !
 

David

Big Boos
Membre du personnel
Big Boos
JE déplace ...de suite au bon endroit effectivement
 

David

Big Boos
Membre du personnel
Big Boos
Il faudra nous en dire plus sur le défaut
Déjà as tu des lampes d'allumées, les fixes ou les clignotantes aussi ?
As tu regardé derrière la vitre du fronton (attention pas casser hin ) l'état des voyants de la carte cpu (il y en a 3 et il faudra nous dire leur comportement)
Sais tu faire des mesures de tensions ?
 
Haut Bas