Bally Eight Ball Deluxe. Je prends quoi comme Solenoid ?

eozurd

Membres
Membre FF
Bonjour,

voila la question est dans le titre.
J'ai le champignon droit de mon Eight Ball deluxe qui a rendu l'ame. Après avoir changé le fusible F4 de la carte alim, le Solinoid à fumé et maintenant il ne marche plus.

J'ai regardé dans le manuel technique, mais je ne trouve pas la référence. En allant sur le site Restorepinball il précise "Une AQ 25-500 n'est pas toujours une AQ 25 - 500 , faites y attention
Celle ci est une 34-4500, c'est la valeur de l'enroulement de maintient, vérifiez au manuel mais en règle générale, ceci est pour les Bally d'avant Bally Midway".

Donc, il faut mettre quoi pour un eight Ball Deluxe ?
 

David

Big Boos
Membre du personnel
Big Boos
OUi je précise cela

Car un vendeur en France propose des AQ 25 500 sans précision

Les deux iraient niveau capacité électrique mais pas niveau puissance de maintient

Une a plus de maintient pour les multibilles on dira

Soit AQ 25-500 / 34-4500 en temps normal

Ce n'est pas un Midway soit AQ 25-500 34/4500 mais cela ne nuira pas à ton jeu de mettre une 34/5000

Le bumper par contre c'est une AN 26-1200, ne confonds pas batteur de flipper et bumper (champignon)

La solenoid Driver doit avoir un transistor d'HS

Prend mon article sur TESTONS DIODES ET TRANSISTOR et tu saura le tester

Si tu sais manier le fer à souder pas de soucis cela n'est pas trop délicat
 

eozurd

Membres
Membre FF
David a dit:
OUi je précise cela

Car un vendeur en France propose des AQ 25 500 sans précision

Les deux iraient niveau capacité électrique mais pas niveau puissance de maintient

Une a plus de maintient pour les multibilles on dira

Soit AQ 25-500 / 34-4500 en temps normal

Ce n'est pas un Midway soit AQ 25-500 34/4500 mais cela ne nuira pas à ton jeu de mettre une 34/5000

Le bumper par contre c'est une AN 26-1200, ne confonds pas batteur de flipper et bumper (champignon)

La solenoid Driver doit avoir un transistor d'HS

Prend mon article sur TESTONS DIODES ET TRANSISTOR et tu saura le tester

Si tu sais manier le fer à souder pas de soucis cela n'est pas trop délicat
Ok super. Je te remercie.

A+
 

eozurd

Membres
Membre FF
Bonjour,

bon et bien ça avance. Les lampes fonctionnent à présent avec le remplacement de quelques 2N5060.

Par contre, il semble que le conseil n'était pas bon ou alors la bobine livrée avait un soucis.

Mon flipper de gauche jouait des castagnettes. J'ai donc acheté une 25-500 sur le site ainsi que des AN261200 pour les champignons. Les champignons, c'est nickel. Tout fonctionne à merveilles.

Le remplacement de la bobine 25-500/34-5050 n'a posé aucun probleme. J'ai joué pour la premiere fois aujourd'hui pendant environ 1/2 heures. Cela a fini par un blocage du flip de gauche et une odeur de brulée.

Ok, bon et bien on va regarder le probleme. noeil
Après démontage de la bobine, celle-ci est déformée à l'interieur au niveau du cylindre. Je suis verrrrtt !

Donc finalement je fais quoi ?
 

lolepro

Membres
Membre FF
As-tu les diodes sur ta bobine ? es-tu sur du réglage et de la propreté de ton eos ? As-tu bien remonté le tout à sec (surtout pas la moindre goutte d'huile) et propre ?

Laurent.
 

eozurd

Membres
Membre FF
lolepro a dit:
As-tu les diodes sur ta bobine ? es-tu sur du réglage et de la propreté de ton eos ? As-tu bien remonté le tout à sec (surtout pas la moindre goutte d'huile) et propre ?

Laurent.
Bonjour Laurent,

merci de la réponse.

Alors: Les diodes sur la bobine sont fournit avec la bobine. Ce sont des 1N4007. Les bobines ont été achetées sur le site restorPinball, et visiblement c'est serieux.

Concernant le réglage du eos celui-ci n'a pas été touché. Et quand je remonte l'ancienne bobine, au dela du fait que le flip joue des castagnettes de temps en temps, ça fonctionne.

Tout est evidement remonté sans la moindre goute d'huile. J'ai suivi les recommandations du site http://www.pinrepair.com/bally/index.htm

J'ai même vérifié le montage de la bobine avant de l'installer (voir image jointe).

Avant le montage, j'avais même vérifié la resistance à l'ohmetre (de toutes les bobines) et tout était nickel.

Je rappel que j'ai joué pendant 1/2 heures sans aucun soucis.

Pensez-vous à un probleme sur la bobine ? Ca peut arrivé, non ?
 

David

Big Boos
Membre du personnel
Big Boos
Ton EOS est mal réglé

Si ton EOS s'ouvre pas correctement .. La bobine fond ....

La bobine n'est pas en cause
 

David

Big Boos
Membre du personnel
Big Boos
Tua s de la chance que cela jouait des castagnettes (vibrant) car sinon elle aurait fondue aussi .....

Règle le soucis de l'EOS et d'ailleurs montre tout cela en photo ..... car j'imagine bien ....
 

eozurd

Membres
Membre FF
hello, hello

vous me filez un petit coup de main. Je m'apprete à passer une commande de bobine et je vais écouter les experts en rajoutant dans le panier des EOS.

Bref, pourriez-vous me dire ce que je prends car je m'y perd.

Je remplace les bobines du flip gauche et droit. Donc, il me faut l'EOS du flip bas gauche, haut gauche et droit.

C'est un Bally Eight Ball Deluxe.

Merci d'avance.

Si je pouvais avoir l'info avant vendredi matin afin que la commande soit passé le matin pour une livraison le lendemain ce serait cool. Je pourrai bricoler sur le flip ce week-end. :lol: vivi

A+
 

eozurd

Membres
Membre FF
Voila une photo du batteur bas gauche.

Il faut 2 EOS l'un sur l'autre, c'est ça ?


 

David

Big Boos
Membre du personnel
Big Boos

David

Big Boos
Membre du personnel
Big Boos
Mais je pense que sur ton jeu il y a un soucis

Le contact en // sur l'EOS est curieux

Normalement sur ton jeu le second contat en // permet de commander le flipper supérieur

Donc il y a un soucis
Il faut changer ce contact EOS car le grain me semble faible
 

eozurd

Membres
Membre FF
Ok,


je te fais confiance. Commande effectuée.

J'attends ça avec impatience.

Kontent Kontent Kontent Kontent
 

David

Big Boos
Membre du personnel
Big Boos
JE t'ai préparé la commande ;)
Cela part lundi ;)
 

eozurd

Membres
Membre FF
Bonjour, bonjour,

bon voila l'avancement de la situation concernant les Solenoid.

J'ai changé l'EOS et le contact OR. J'ai installé un nouveau Solenoid (flip bas gauche). Marche pas :(
J'ai changé le Solenoid et installé celui que j'avais à droite (flip de droite). Ca marche :)
Je fait un test de la bobine, les diodes sont HS. OK, je change de nouveau le Solenoid, marche pas :(
Bon, on va se calmer . Je refais le changement avec le Solenoid de droite, ca marche toujours. :)
J'installe le Solenoid du haut (haut gauche) en lieu et place du bas gauche, ça marche. :)
Je change les diodes sur un Solenoid qui ne marchait pas (1N4007) je place le solenoid en lieu et place du flip Haut gauche. Ca marche :)

Alors là, il faut m'expliquer.

Pour résumer:

EOS et contact OR = Neuf
Quand j'installe le Solenoid neuf sur le flip de gauche, les diodes sautent et ça marche pas.
Quand j'installe un solenoid ancien (celui du haut gauche ou droite) ça marche.
Je remplace les diodes du solenoid neuf mais je place le solenoid en haut gauche, ça marche.
Si je place un autre Solenoid neuf en bas gauche, les diodes sont HS et ça marche pas.
 

lolepro

Membres
Membre FF
Cela ressemble à une inversion de fils sur la bobine, ce qui ferait cramer les diodes, c'est bizarre que ça marche ensuite :(

Laurent.
 

David

Big Boos
Membre du personnel
Big Boos
Clair les diodes inversées ou fils inversés .
 

eozurd

Membres
Membre FF
Bon, bon.

J'ai finalement branché la bobine neuve sur le flip haut gauche et j'ai récupéré l'ancienne bobine haut gauche que j'ai installé en bas gauche. L'autre bobine neuve, je la garde en stock. Voila, ça fonctionne.

Vous avez certainnement raison concernant l'inversion des files mais cela m'explique pas pourquoi avec la bobine de droite, ça fonctionne ...

Bizarre ...
 
Haut Bas