Ayé! mon premier probleme!!! (Diamond Lady GTB sys80B)

  • Auteur de la discussion fast_m
  • Date de début
F

fast_m

Non Membre
Bonjour,

Après plusieurs centaines de parties depuis la réparation des cartes CPU et driver par Restor P.:lol:, mon diamond Lady a subitement décider de ne plus jouer!
Lorsque l'on lance une partie, le 00 clignote et la bille n'est pas éjectée.
Impossible également de mettre plusieurs joueurs.
Les Higth scores ne sont plus conservés depuis une semaine (le flip fonctionnait quand même) et je n'arrive plus à lancer le mode test...

Arg!!!

J'ai vérifié mes connecteur sur le fronton, cela me semble plus que correct.

Quel méthodologie entreprendre pour trouver ce qui ne va plus?
Je suis déjà en manque débil

A+

Emmanuel
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Pour le 00 clignotant et pas plus de jouer ni bille donnée, regardes le chargeur de billes, si tous les contacts sont bons.

Par contre, bizarre que pas de test possible, tu as vérifié A1J5 qui se branche sur la CPU ?
 

234fm

Membres
Membre FF
Bonsoir


Pour Les Higth scores, ta pile de sauvegarde est hs, j'ai eu le meme pbs !



Salutations 234fm
 
F

fast_m

Non Membre
Merci pour votre aide! (et également pour le déplacement du sujet dans la bonne section)
Apres verif ce matin, le 00 ne clignote pas...
Et A1J5 est dans un bel etat, j'avais changé les "pin" par des neuves (RP) en suivant le tuto.

Triste je suis :(

A+


Emmanuel PinBallLESS
 

David

Big Boos
Membre du personnel
Big Boos
Tu n'arrives pas à aller en test ? Avec le bouton rouge de la porte ?

On dirait un soucis d'interface contacts

Si j'avais dépanné une partie de la matrice à contact et que sur le flipper le contact défectueux n'a été remplacé, il se peut que la partie matrice à contact ait re-lâchée sur la CPU ....

Ce qui expliquerait qu'aussi tu n'arrives pas à lancer de parties ...
 
F

fast_m

Non Membre
Oui le bouton rouge de la porte ne lance plus les tests...

J'avais remplacé tous les prises molex autour des cartes CPU et driver, et le lien CPU driver est neuf de chez RP.

Euhhhhhhhhhhh c'est quoi "l'interface contacts"?

A+

Emmanuel, pinball Less
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Ce que veut dire David, c'est que si t'as un contact foireux sur le plateau, par exemple une lame de contact qui touche une douille ou autre chose, ca peut griller l'interface contacts, ce qui gère tous les contacts en d'autres mots dans le flip.
 

David

Big Boos
Membre du personnel
Big Boos
Et ce sera a nouveau la panne identique ou pire
 
F

fast_m

Non Membre
Bonjour,

Merci pour les explications!ikoo

J'ai réussi à lancer le mode test!
Y a de l'espoir?

Le fonctionnement est différent d'avant la panne, je dois bien à présent appuyer sur le bouton pour changer de menu Au paravent les menu se succédaient automatiquement...

La bille est bien éjectée en mode test je l'ai lancé les flip fonctionnent!


Par contre pour trouver un contact foireux, bonjour l'angoisse :(


A+

Emmanuel en mode espoir, toujours pinball less débil
 

David

Big Boos
Membre du personnel
Big Boos
Oki alors le mode de test marche

Là ton flipper est opérationnel on dira

Je te conseille de lire un de mes articles, AUDITS SYS80B

Tu trouveras l'organigramme de procédure des tests aussi

Dans le test contacts, pour les vérifier il te faut APPUYER sur chacun d'entre eux. Mais avant sort les deux billes et aussi remonte TOUTES LES CIBLES TOMBANTES
 
Haut Bas