Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I, et participez à la vie Flippéristique

Question Arena gottlieb ne démarre plus

Playmo

Membres
Membre FF
Salut a tous ikooikoo

J'ai besoin de vous pour mon arena, voila du jour au lendemain plus rien, plus d'affichage, j’ai la moitié de la lumière du plateau et certaines bobines sous tension aléatoire martomarto mais le plus souvent c'est louverture des chemin (voir photo)
mais par contre si je débranche cette broche (voir photo avec trait blanc) l'affichage revient avec des 00 000 0 000 0 qui vacille (voir photo avec plateau)

Voici les travaux effectués :

- Tous les fusibles sont neufs
- Pond diode changé (les 3)
- 2 transistor 2N3055
- 3 transistor 2N6043
- Amélioration de la masse sur la coque du transfo + nettoyage de toutes les masses
- Vérification des contacts
- Vérification du 5v plus1

La je commence à sécher car je découvre l’envers du décor (partie électronique) que j’adore mais là j’ai un peu de mal i_di_di_d
Je n'est pas le manuel du jeux donc un peu galère
Voici quelques photos des cartes du fronton

Si vous avez des question je suis la :D:D:D:D
Merci d’avance

Playmo

IMG_4575.JPGIMG_4472.JPGIMG_4473.JPGIMG_4474.JPGIMG_4574.JPGIMG_4573.JPG
 

FrançoisP

Membres
Membre FF
Bizarre, car si tu debranches la fiche du haut (A1J1), c'est l'alimentation de la carte (CPU)....tu ne devrais plus rien avoir à l'affichage....tu dois avoir un retour de courant par ailleurs.... commence déjà par enlever toutes les fiches de cette carte (flipper éteint) sauf celle du haut (A1J1) et celle du bas (A1J2).... Ensuite, à l'allumage, tu devrais avoir uniquement l'éclairage général du plateau (les lampes fixes) et les affichages avec des 0 partout
 

Fred G5

Leaf Switch Team
Membre FF
Tu as encore l'accu d'origine, il faudra le virer car il est certainement mort.
Par chance ce n'est pas un accu Varta qui mange généreusement les pistes en dégageant son électrolyte. Le Panasonic à l'avantage de ne pas couler.

En tout cas ça ressemble à un problème CPU
 

Playmo

Membres
Membre FF
Bizarre, car si tu debranches la fiche du haut (A1J1), c'est l'alimentation de la carte (CPU)....tu ne devrais plus rien avoir à l'affichage....tu dois avoir un retour de courant par ailleurs.... commence déjà par enlever toutes les fiches de cette carte (flipper éteint) sauf celle du haut (A1J1) et celle du bas (A1J2).... Ensuite, à l'allumage, tu devrais avoir uniquement l'éclairage général du plateau (les lampes fixes) et les affichages avec des 0 partout
j'ai effectuer les demarches que tu ma dit et rien ne se passe, toujour pas d'affichage, juste les bobine qui était en tension ne le sont plus et comme tu ma dit l'éclairage général du plateau (les lampes fixes) sont allumer
 

Playmo

Membres
Membre FF
Tu as encore l'accu d'origine, il faudra le virer car il est certainement mort.
Par chance ce n'est pas un accu Varta qui mange généreusement les pistes en dégageant son électrolyte. Le Panasonic à l'avantage de ne pas couler.

En tout cas ça ressemble à un problème CPU
Tu pense ? car une foi en fessent plusieurs test (déconnectent certainent fiche) je ne pourrai plus te dire laquelle
j'avais réussi a ré-avoir l'affichage avec des 000000 ou autre il y avais plusieur sorte, une foi j'ai eu OPEN Swith
le son d'une parti jeux en cour mais sans pour autant pouvoir jouer ou mettre une pièce dans le monnayeur sans que ce la la comptabilise
 

FrançoisP

Membres
Membre FF
Verifies tout de même les tensions sur la fiche A4J1 de la carte d'affichage (en AC et DC) avec le connecteur de la CPU branchéIMG20210615134607.jpg....si tout est bon, la CPU a pris une châtaigne iPleur
 

David

Big Boos
Membre du personnel
Big Boos
Vu l'afficheur
Affaire vite réglée

Matrice à contacts en court circuit, remontée de haute tension, soit bobines etc ...

Il faudra contrôler tous les contacts

Là il faudra refaire la cpu

Es tu capable de ???
Car là c'est délicat et sensible, pistes extrafines et passage entre deux faces via les rivets
Car si tu fais le zozo, cela coutera bien plus que de m'en confier le dépannage

Fonction de , tu me dis
Sache que je dépanne tout sans souci
Et si tu veux faire tu as tous les composants qu'il faut sur ma boutique ( Restorpinball)
 

Playmo

Membres
Membre FF
Salut David, je connais Restorpinball c'est de la que vienne les piècessup.sup.

La honnêtement sa dépasse mes compétences, tu croie qu'il y aurai beaucoup de chose a faire dessus ? vu l’état de la panne
Car je préfère m’arrêtè la avent de faire une connerie GnéGnéGné
 

Fred G5

Leaf Switch Team
Membre FF
Je pense qu'il est difficile de savoir à l'avance ce qui est cassé sur une CPU, le RIOT de la matrice contact très certainement après peut être plus.

En tout cas le temps que la CPU est en réparation il faudra trouvé l'origine de la remonté de tension, sinon dès que ta CPU sera rebranché cela va direct re cramer
 

David

Big Boos
Membre du personnel
Big Boos
Salut David, je connais Restorpinball c'est de la que vienne les piècessup.sup.

La honnêtement sa dépasse mes compétences, tu croie qu'il y aurai beaucoup de chose a faire dessus ? vu l’état de la panne
Car je préfère m’arrêtè la avent de faire une connerie GnéGnéGné

Impossible à dire avec précision
Possiblement RIOT, avec les TTL de la matrice
 

David

Big Boos
Membre du personnel
Big Boos
En tout cas le temps que la CPU est en réparation il faudra trouvé l'origine de la remonté de tension, sinon dès que ta CPU sera rebranché cela va direct re cramer

Sans faute clairement, sans faute
 
Haut Bas