ampoules décors qui ne s'allument plus sur devil's dare

domiflip

Membres
Membre FF
Bonsoir

J'ai encore un problème sur mon devil's dare. J'étais en train de jouer et toutes les lumières des décors seulement se sont arrêtées. J'ai testé les fusibles, tout est ok.
De quoi est-ce que ça peut venir ?

Merci de votre aide. Quand on est novice, on désespère facilement.;)
 

David

Big Boos
Membre du personnel
Big Boos
Ton jeu fonctionne cependant ?

Que les lampes d'éclairage général du plateau et ou celles du fronton avec ?
 

laurent

pin-ball
Membre FF
bonsoir

verifie si tu as bien a une tension 6.3v a la borne du support fusible , si il ni as rien transfo hs
mais j'y croie pas dutout

verifie bien ton support fusible est mets un nouveau fusible

cela ressemble plus a un faux contact " connecteur , soudure cassée , porte fusible defectueux "

recherche plutot de ce coté la
 

domiflip

Membres
Membre FF
merci pour tous vos conseils.
Le novice que je suis avais tout simplement remplacé le fusible filament hs par un fusible sablé, je croyais que c'était plus solide. J'ai remis un filament 10a et ça marche
Mille excuses, j'ai honte, mais j'apprends...mdr
 

jmi-x

Membres
Membre FF
domiflip a dit:
merci pour tous vos conseils.
Le novice que je suis avais tout simplement remplacé le fusible filament hs par un fusible sablé, je croyais que c'était plus solide. J'ai remis un filament 10a et ça marche
Mille excuses, j'ai honte, mais j'apprends...mdr
c est comme ça qu on apprend!! bon flip vivi
 
Haut Bas