ampoule bumper qui fonctionne pas.

M

mikidi

Non Membre
bonsoir
j'ai un problème avec deux des trois ampoules bumpers qui ne fonctionne pas sur mon gottlieb super orbit.
j'ai constaté que sur ma carte driver le transistor Q18 était absent et sa piste cramé alors j'ai supposé que les deux transistor d'a coté Q17et Q20 était hs ,sachant que les deux ampoules corespondante a ces transistor ne fonctionnaient pas .j'en est commandé chez RP et les est changés + Q18 et piste refaite.
et maintenant j'ai encore QI7et Q20 qui ne marche toujours pas, après test au multimètre Q17=0volt Q20=2,7volt
j'espere avoir été clair .en attendant vos réponses a+
 

David

Big Boos
Membre du personnel
Big Boos
Bien pour ceci il faut déjà vérifier ta connectique

Pour ce faire il suffit d'un fil à la masse, et tu touches le collecteur du transistor, partie métallique
Cela devrait faire allumer la lampe

Si oui de ce coté là on est bon

Dans ce cas il faudra vérifier la driver

Montre voir un peu (en photos) comment tu as soudé les transistors
Attention sur certaines lignes de masse (groupe de 4 transistors, le premier fait la jonction entre la masse en dessous et au dessus. Soit si le rivet est HS, 3 transistors se verront ne plus avoir de masse)
 
M

mikidi

Non Membre
bonsoir et merci de me répondre.
j'ai testé Q17 comme tu me la dit et l'ampoule s'éclaire.
sur la driver j'ai rien vu de spécial ,le courant arrive aux sorties de résistances R17 R18 R19 R20 a environ 6 volt .j'ai uniquement 2 pistes sur 4 qui ne fonctionne pas pour 3 bumpers.
J'ai pris la connectique de l'ampoule qui fonctionnais pas et je l'ai inverser avec une connectique d'une ampoule qui fonctionnais , l'ampoule du bumper de gauche s'allume et vice versa.
j'ai testé les circuits en amont et en aval des transistors ( Ohm <0) donc bonne continuité.
Je vous envoie aussi la photo de la carte d'alimentation , car la résistance CR7 est absente , et des fils on été soudés sur Q3 .carte cpu r.a.s

désolé mai les photos ne sont pas tres net , mon appareil est nase.

a+


Images [Merci de les uploader sur le site et de ne pas faire de lien avec des sites de Hosting qui en plus mettent des tonnes de pubs et pop up ... Je les ais intégrée, fait en pareil prochaine fois ;) Merci. Le Webmestre]







 

David

Big Boos
Membre du personnel
Big Boos
Aie pas de diode Zéner sur la régulation 8 V ooOOOoo ooOOOoo
Il faut une Zener de 8.2 V en 5 W disponible sur ma boutique

Ouille
Il faut tout de suite régler le soucis
Sinon les tubes peuvent avoir pris une claque sévère en survoltant ces derniers !!!

Pour les transistors oui c'est le bon sens dans ce cas là teste les résistances 1K Ohm avant et sinon ce sera au tour d'un 74175 à remplacer
 
M

mikidi

Non Membre
je voudrais savoir ce qu'est "Les tubes" ?
je commanderai la diode zéner , j'ai testé les résistances elles sont ok, doit-je remplacer le 74175 ?
si oui en as-tu ? car je n'en ai pas vu sur ton site.
 

David

Big Boos
Membre du personnel
Big Boos
Les afficheur, sont composés de cartes electronique et d'un tube afficheurs fluorescent
Dans le jargon on dit "tubes" pour la partie qui affiche les scores sur un Gottlieb ;)

http://www.restorpinball.com/index....tegory_id=130&option=com_virtuemart&Itemid=54

[imgz]http://www.restorpinball.com/components/com_virtuemart/shop_image/product/5b600503ab5ef9ad1df1f5cf9a8daf46.jpg[/imgz]

Le stock sera complété d'ici 1/2 H j'en ai rentré ce jour ;) si je ne m'abuse ( je l'ai fait hier soir ;) )
 

domiflip

Membres
Membre FF
bonjour j'ai le meme probleme sur mon devil's dare les ampoules bumper ,j'ai remontele fil jusque la driver le contact arrive juste en dessous de j 3 si je fait un pontage avec le contact a cote cela s allume puis je laisser le pont ou cela risque une autre panne merci a plus
 

David

Big Boos
Membre du personnel
Big Boos
Je te conseille de dépanner par contre

Ce pontage pourrait sur charger ou un autre transistor et voir sa vie prématurément diminuée ou alors tout simplement si c'est à la masse ce pont, ne faire aucun mal

Cependant il serait judicieux de mettre tout en ordre, de changer cas échéant le transistor ;)
 

domiflip

Membres
Membre FF
bonjour david
sur la photo de mikidi je vois surb le cote gauche des transistors il y a une large bande qui conecte les trans sur la pate du bas est ce cela la masse ????? merci
 

David

Big Boos
Membre du personnel
Big Boos
OUi tout à fait

Et ceci est relié par le connecteur à la masse ;)
 

domiflip

Membres
Membre FF
David a dit:
OUi tout à fait

Et ceci est relié par le connecteur à la masse ;)
bonjour david
merci d'avoir suprime mon message de trop , donc je peut faire le pontage sur les deux contacts si c'est la masse ??? ;)vivi
 

David

Big Boos
Membre du personnel
Big Boos
Non j'ai répondu sur l'autre message, continuons là
 

domiflip

Membres
Membre FF
mikidi a dit:
bonsoir
j'ai un problème avec deux des trois ampoules bumpers qui ne fonctionne pas sur mon gottlieb super orbit.
j'ai constaté que sur ma carte driver le transistor Q18 était absent et sa piste cramé alors j'ai supposé que les deux transistor d'a coté Q17et Q20 était hs ,sachant que les deux ampoules corespondante a ces transistor ne fonctionnaient pas .j'en est commandé chez RP et les est changés + Q18 et piste refaite.
et maintenant j'ai encore QI7et Q20 qui ne marche toujours pas, après test au multimètre Q17=0volt Q20=2,7volt
j'espere avoir été clair .en attendant vos réponses a+
salut mikiti
david a mis mon schema sur ma question donc si je comprend les transistors sont les q01 q018 q020 q019 et a moi il me donne 12.6 et 9.20 ??? je ne sais quoi j'ai pose la question a david i vas me repondre plus tard car je ne suis pas seul
courage cela vas aller a plus
 

David

Big Boos
Membre du personnel
Big Boos
regarde l'article sur les transistors

Il faut les tester tel que je l'ai décris ;)

Cela t'aidera grandement afin de bien trouver le soucis

Le transistor d'équivalence, lui par contre c'est Vbe = 0.6 , Vbc = 0.6 et Vce = rien d'affiché
Le MPSU45 c'est Bve = 1.245 , Vbc = 0.6 et Vce = Rien d'affiché

Tensions relevées au multimètre, carte débranchées, et test de diodes !!
 
Haut Bas