Question afficheur rolling stones bally bug!!!

grosgodzi

Membres
Membre FF
bonjour
aprés restauration mon rolling stones m'affichent que des 7 sur les afficheurs à la place des zeros?
et il y a t'il un moyen de tester tous les sons de la carte?
merci
 

David

Big Boos
Membre du personnel
Big Boos
Manque un peu d'infos là
Qu'en est il ? Cpu restaurée ou pas par tes soins ?
Tout fonctionnait bien avant ?
Aurais tu refait de la connectique

Dis nous en plus car avec si peu d'infos dur à dire ou cibler
 

grosgodzi

Membres
Membre FF
salut david
le point
connectiques changées entièrement toutes les cartes
cpu restaurée
le flipper ne fonctionnait pas lors de l'achat (cpu bouffé par l'acide)
voili voila
 

David

Big Boos
Membre du personnel
Big Boos
Regarde en ce cas si tu n'as pas inversé une broche sur le connecteur, le grand en haut à gauche sur la cpu
Un bit du code des 7 segments à l'envers et cela peut donner effectivement un autre numéro affiché

Si tu passes en tests afficheur, tu as tous les chiffres à mon avis erronés ? Ou non ? Précise cela stp
Genre pour le 1 bien un "1" etc ....Regarde bien l'apparence des chiffres s'il n'y a pas un digit en trop ou décalé
De même si tu n'as pas deux fois le même chiffre qui vient genre le "2" pour le deux, et le 2 pour un "6"
 

grosgodzi

Membres
Membre FF
salut david oui tout ca fonctionne je viens de changer u10 ça refonctionne j ai un doute sur le support marron : à changer d'apres toi?
il me manque le son sur le slingshot droit et 4 contacts ne fonctionnent pas? je repars dans les investigations
 

David

Big Boos
Membre du personnel
Big Boos
Un bon le PIA HS
Curieux

Quel genre de supports as tu? Fait voir cela en photo, car certains sont clairement merdique les AUGAT, mais attention pas tous
 

grosgodzi

Membres
Membre FF
voila par contre son bizarre sur les slingshots
 

Fichiers joints

  • 20190501_133938.jpg
    20190501_133938.jpg
    115.2 KB · Affichages: 6

David

Big Boos
Membre du personnel
Big Boos
Bon alors déjà deux choses !
La carte à droite est une belle daube, désolé pour toi, mais vraiment c'est pas terrible , tu verras à la première panne, tu pesteras !
Rien de tel que l'originale dépannée

Seconde chose Cpu pas du tout désoxydée ni réparée
Je vois la marque de fabrique du bricoleur et franchement, toujours aussi mal dépannée les cartes là, un vrai bricoleur qui demande aussi cher qu'Rp et en plus au black
Brossage nylon, pas d'étamage, et pire un coup de vernis auto, rendant le tout merdiquement dépannable pfffffffff
On évitera de le citer (son nom)

Sinon oui les supports là vu l'état qu'il y a eu lieu d'oxydation sont sans doute cuit !
 

grosgodzi

Membres
Membre FF
je vais te répondre:
1 la carte driver récupérée dans un jeu me sert juste au dépannage
2 la cpu m'a coûtée 30€ (je pense que même si le boulot est mal fait ça ne sent pas trop l’esbroufe)
revenons a nos moutons
donc je vais changer le support du pia et une idée pour les slingshots par rapport au son?
 

David

Big Boos
Membre du personnel
Big Boos
Je pense qu'il serait bien de bien refaire la cpu
Car tu vas tourner dans tous les sens
Ayant une cpu oxydée cela peut faire toute sortes de pannes !
En l’occurrence celles que tu as
 

David

Big Boos
Membre du personnel
Big Boos
Ayé c'est fait :p ?
 
Haut Bas