afficheur aux et son sur shaq attaq

C

chatramses

Non Membre
bonjour a tous
je viens de recuperer un shaq attaq et bien sur avec son petit lot de souci,
j ai repaer partiellement la cpu en changeant les condos c20 et c21,je dit partiellement car je suis obliger de le rallumer plusieurs fois avant que le flipper demarre,quand il ne demmare pas la led de la cpu clignote rapidement.
ensuite j ai un souci avec mes afficheurs auxiliaire,il ne s allume pas du tout.
et pour finir j ai un gros ronflement dans les haut parleur,en mode test la carte son me fait bien les differents tuut.
voila mis a part ca il fonctionne bien,si cous avez des idees?
merci d avance
 

David

Big Boos
Membre du personnel
Big Boos
Regarde déjà la nappe entre cpu et carte afficheur ainsi que le bon réglage du 5V
 

David

Big Boos
Membre du personnel
Big Boos
Essaye sans la carte afficheur et fait un reset sur la cpu (utilise le bouton de la carte CPU)

Après on avisera mais à mon avis, il faudra m'envoyer le couple CPU + carte afficheur
 
C

chatramses

Non Membre
le defaut ne vient pas de la carte cpu,j ai le meme defaut quand je met ma carte cpu du stargate dessus,qui pourtant elle fonctionne.
pour la carte afficheur,ce n est pas le dot,mais la carte afficheur auxiliaire,celle du comptage des point de panier qui ne fonctionne pas
 
C

chatramses

Non Membre
un peu de news
il y avait un cour circuit du a un transistors manquant (2 pistes etait en contact).
je vais verifier les transistors car j ai des chiffres manquant
 

David

Big Boos
Membre du personnel
Big Boos
Ah pour la carte du petit afficheur

mais j'ai rien compris vois tu ... Je pensais que tu parlais du DOT qui plante aussi et la Del qui clignotte vite
 
C

chatramses

Non Membre
oui c est bien ce que j avais cru comprndre que tu parlais du dot,pas grave,c est pratiquement résolue mis a part 2,3 chiffre manquant
 
Haut Bas