Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question addams qui se remet en reglage usine

nathbaulet

Membres
Membre FF
Bonjour à tous
Je reviens vers vous demander un peu d'aide pour mon Addams FAmily : j'ai du le débrancher pendant plusieurs mois , et il vient de retrouver sa place.
A l'allumage, il s'est mis en réglage usine, donc perte de l 'heure, des scores et du réglage en partie gratuite.
Je viens donc de remplacer les 3 piles, il y avait un léger dépôt vers-gris sur le pole négatif du support et sur les vieilles piles des "débris" également vert-gris et des bouts de métal ( ceux du support je pense? ) .
Je n'ai pas vu de coulure sur la carte.
Le self test donne "reglage date et heure", pas d'autre message pour le moment c'est déjà ca !
A part cela, il marche très bien mais c'est embêtant de devoir le régler à chaque remise sous tension.

Ci dessous la photo du support piles après les avoir changées-

Y a-t -il un test ou des mesures à effectuer pour vérifier si le support piles est toujours ok?

merci d'avance pour votre aide
Nath Baulet



IMG_1819.jpg
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour A mon avis le support est défectueux .S'il y a eu de l'oxydation dessus il y a de fortes probabilités que les contacts soient imparfaits et les plies ne peuvent faire leur office et tenir les mémoires..
 

rip

Membres
Membre FF
Salut @nathbaulet
Petite question con : tu as nettoyé les contacts du support des piles ?
Je pense que oui mais ça coute rien de poser la question.
Autre chose : il semble y avoir de la poudre bleue sur les composants en dessous les piles. Si c'est bien le cas, il y a de grandes chances que des composants aient subis l'attaque de l'acide.
 

RacingMat

à fond !
Membre FF
Salut Nath,

il y a nettoyage et nettoyage... as-tu brossé ? limé ? et bien aspirer les cristaux dont parle rip...

on peut rendre les supports de nouveau bien conducteurs en les étamant. Mais pour les ressorts dans les supports de piles, ce n'est pas possible malheureusement... je n'ai pas vu le degré de l'attaque initiale mais je pencherai aussi pour un changement du support. On sait que les faux contacts ou les pertes de tension au niveau des piles provoque des pannes m...diques.
 

muck

Membres
Membre FF
Salut,
c'est surement le support de pilles comme déjà dit plus haut qui a un défaut. Faire des tests de continuité sur les différents contactes. Vérifier si les composants autours ne sont pas contaminé si les pilles ont coulé. J'avais le cas chez moi j'ai du faire un gros nettoyage et j'en ai profité pour installer un support de piles déporté pour éviter que les piles ne recoulent sur la carte (on sait jamais) !
 

David

Big Boos
Membre du personnel
Big Boos
Support à remplacer par un qui est déporté

Comme celui CI
 

nathbaulet

Membres
Membre FF
Bonjour à tous
Je reviens vers vous demander un peu d'aide pour mon Addams FAmily : j'ai du le débrancher pendant plusieurs mois , et il vient de retrouver sa place.
A l'allumage, il s'est mis en réglage usine, donc perte de l 'heure, des scores et du réglage en partie gratuite.
Je viens donc de remplacer les 3 piles, il y avait un léger dépôt vers-gris sur le pole négatif du support et sur les vieilles piles des "débris" également vert-gris et des bouts de métal ( ceux du support je pense? ) .
Je n'ai pas vu de coulure sur la carte.
Le self test donne "reglage date et heure", pas d'autre message pour le moment c'est déjà ca !
A part cela, il marche très bien mais c'est embêtant de devoir le régler à chaque remise sous tension.

Ci dessous la photo du support piles après les avoir changées-

Y a-t -il un test ou des mesures à effectuer pour vérifier si le support piles est toujours ok?

merci d'avance pour votre aide
Nath Baulet



Voir la pièce jointe 18320
 

nathbaulet

Membres
Membre FF
Re- bonjour à tous
Merci pour vos réponses,
Nous avons nettoyé les contacteurs mais pas limé ni brossé
Je vais essayer quand même , mais je pense que ce sera mieux de deporter le support , en parcourant les forums j ai cru comprendre que c était l ´horreur si ça coule sur la carte !
Et en espérant que ce n’est pas trop compliqué a changer
Encore merci pour votre aide je ne manquerai pas de vous tenir au courant
Qu ils sont capricieux ces flips !!
Nath
 

David

Big Boos
Membre du personnel
Big Boos
Oui tu as bien fait pour le coupleur
D'ailleurs j'en ai vu un passer !

Clairement si tu as eu du vert de gris et les cercles laitonnés craqué le support est HS
En plus si acide, vite vite
 

nathbaulet

Membres
Membre FF
Non un seul pour le moment lol
C est plutôt en parcourant le forum que je me rends compte de la multitude des pannes !
A plus !
 

David

Big Boos
Membre du personnel
Big Boos
Oui il y en a souvent bien différentes les unes des autres
Par contre il y en a des "classiques" genre celle que tu as là
 

nathbaulet

Membres
Membre FF
Comme promis des nouvelles
On a donc enlevé la carte support des piles et remplacée par le coupleur , c’est tout ok ! Les cercles laitonnés étaient effectivement bien mangés !
Pour nous faciliter la vie on a retiré la porte qui soutient les lampes du fronton et débranché le connecteur de la carte pour l’enlever, une partie du support plastique semble avoir été oxydé et il s ´est séparé en 2 ... au remontage tout un circuit ne marche pas ( le gauche )....mais en fait je ne saurais dire depuis quand!
C est pas trop grave mais penses tu qu il faut changer ce connecteur ou y a t’il d autres choses à vérifier ?
Encore 1000 merci pour votre aide !
J espère qu’il va me laisser un peu tranquille
Quand même !
Bon flip !
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
Fait voir sur la carte driver, en bas à gauche l'état de J120-J121 et ou J115
Sans doute que la connectique sera à refaire
Mais voyons déjà l'état des broches mâles et des connecteurs femelles
 

nathbaulet

Membres
Membre FF
Fait voir sur la carte driver, en bas à gauche l'état de J120-J121 et ou J115
Sans doute que la connectique sera à refaire
Mais voyons déjà l'état des broches mâles et des connecteurs femelles
Rebonjour!

Voilà les photos de la carte et des connecteurs , ça me semble pas terrible mais je te laisse juger !
1000 mercis
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
Ah clairement Driver à refaire
Connectique à refaire

Là si tu n'as pas l'habitude confie moi cela via RP

Si tu en es capable connecteurs 11 voies mâles 0.156 pouce Molex pour la carte driver
Pour les fils, connecteur Molex 0.156 pouce 11 voies, femelle
25 cosses Trifurcon 0.156 pouce
Clef pour détromper 0.156 pouce

La partie femelle sera toujours à refaire pas toi même, là personne d'autre que toi ne peux y intervenir (ou un pro)
Pour la driver a toi de voir
 

David

Big Boos
Membre du personnel
Big Boos
LOL

500 kms A et 500 Kms retour, cela fait un sacré déplacement vu le prix de l'essence et les perturbations routières :)
La poste coute - cher :p
 

nathbaulet

Membres
Membre FF
Hello David ben si des fois tu passes faire un tour au ski ça peut jouer et en plus la c est péages gratuits !!
Moi en fait suis pas capable de grand chose : je cherche les solutions et mon mari exécute !!
Je regarde avec lui et si besoins je reviens vers toi via RP, pour le moment ça m empêche pas de jouer !
Encore merci pour la réactivité !
Nath
 
Haut Bas