Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Addams family problème aimant main

Chris101

Membres
Membre FF
Bonjour à tous

Depuis 6mois tout allait très bien mais depuis quelques semaines quand THE THING est activé la main vient prendre la bille mais je trouve l'aimant un peu faiblard ou fainéant iSiffle
La main prend bien la bille mais celle ci tombe dans la boîte, la main revient donc à vide et parfois pire encore elle tombe avant d'entrer dans la boîte et repart dans le jeu
Qu'est ce que cela pourrait être ?

Sur les conseils de big boss David :cool: mes caoutchoucs ne sont pas de la bonne couleur sauriez vous m'aider sur ceux ci ?

Merci les zamis et bon dimanche
 

David

Big Boos
Membre du personnel
Big Boos
Bien
Je me demande si cela est vraiment l'aimant ou alors la surface en contact avec la bille

Première chose, (cas de le dire MDRMDR) est ce que la bille est bien centrée et cela colle bien ?
Seconde chose, est ce que la bille touche la boite (rose on dira)
Tombe t elle avant d'aller dans la boite ?

Il serait bon de nous montrer l'état de surface de la partie métallique de l'aimant pour commencer

On verra après s'il faudra tester la valeur de la bobine .....

Sur les conseils de big boss David :cool: mes caoutchoucs ne sont pas de la bonne couleur sauriez vous m'aider sur ceux ci ?
Comme je te l'ai déjà dit deux fois :p Un sujet, Une question ... pas un sujet deux questions ... :D
 

Chris101

Membres
Membre FF
Ok merci c'est noté ! Je suis un vilain garçon
Je dois m'habituer aux règles du forum o_O
Cette fois j'essaie de plus faire d'erreur

Je ferais une vidéo de la main ainsi que des photos en gros plan pour vous montrer tout cela.

Bonne soirée
 

Chris101

Membres
Membre FF
Voilà j'ai fait une vidéo de la séquence THING
Et une photo de prêt
20200105_203010.jpg
Qu'en pensez vous ?
Voici le lien de la vidéo
 

claude.couillerot

Membres
Membre FF
Bonjour tu a peut-être un mauvais contacte sur le connecteur carte driver .(thing magnet )connecteur j 130 pin 7
 

guppy

Membres
Membre FF
Et si la bobine était en cause? Filament coupé et donc plus court, provoquant une aimantation plus faible? Mesure en position ohm de ton multimètre, la résistance de cette bobine, stp.
 

Chris101

Membres
Membre FF
Merci pour vos réponses
J'ai check le contact sur la carte driver c'est pas ça
J'ai rien pour mesurer les ohm...
Au pire je peux test avec une autre bobine que je dois avoir
Ou carrément la remplacer c'est pas ça qui coûte cher
Par contre est ce une galère à démonter ?

Meci à vous
 

guppy

Membres
Membre FF
Je n’ai jamais eu de TAF et donc je ne sais pas si cela est difficile à démonter. Mais cela ne doit rien avoir d’insurmontable.

Un multimètre te sera utile pour ton flipper, cela ne coûte pas cher. Regarde des tuto sur le net Pour apprendre les rudiments. Tester une continuité, une résistance, une diode, courant alternatif ou continu, intensité...

Il n’y aurait pas un problème mécanique. Sur la vidéo je ne vois pas bien, mais il me semble que la bille heurte le capot qui la fait ensuite tomber.
 

Chris101

Membres
Membre FF
Je n’ai jamais eu de TAF et donc je ne sais pas si cela est difficile à démonter. Mais cela ne doit rien avoir d’insurmontable.

Un multimètre te sera utile pour ton flipper, cela ne coûte pas cher. Regarde des tuto sur le net Pour apprendre les rudiments. Tester une continuité, une résistance, une diode, courant alternatif ou continu, intensité...

Il n’y aurait pas un problème mécanique. Sur la vidéo je ne vois pas bien, mais il me semble que la bille heurte le capot qui la fait ensuite tomber.
Non la bille ne touche pas le bord
Aujourd'hui encore la séquence THING à fonctionné dans son intégralité mais 1x sur 10 uniquement
J'ai parcouru internet et j'ai lu que c'était extrêmement souvent un problème de câblage qui est coincé pincé ou mal refait
Je vais checker tout ça
Merci pour les conseils je vais commencer à m équiper un peu ;)
 

claude.couillerot

Membres
Membre FF
Salut Chris
Le multimètre est vraiment indispensable. le câblage suit la main et a une contrainte toujours au même endroit .
imagine tu pose les point de touche du multimètre sur le connecteur de la bobine magnet main et tu passe en mode test main, tu va voir tout de suit le problème .si le problème est lier au câblage ou a la bobine
bref il te faut un multimètre.
pour contrôler le câblage visuellement dépose la boite en tole sou le plateau .
 

David

Big Boos
Membre du personnel
Big Boos
J'aurai juré aussi en voyant la vidéo que cela est un mauvais positionnement !
Non seulement main pas centrée mais on voit bien au bord de la boite la trace noire ...
Franchement je songe à cela pour le moment
 

Chris101

Membres
Membre FF
J'aurai juré aussi en voyant la vidéo que cela est un mauvais positionnement !
Non seulement main pas centrée mais on voit bien au bord de la boite la trace noire ...
Franchement je songe à cela pour le moment
Je vous redirais tout ça mais tout marchait super bien en 6mois puis du jour au lendemain ça commence à merdouiller
La main aurait pu changer de place ?
Dès que j'ai un moment je démonte pour regarder déjà visuellement :cool:
 

David

Big Boos
Membre du personnel
Big Boos
Quant tu verras le merdier à démonter, tu te rendras compte que oui cela à pu bouger ...
 

Chris101

Membres
Membre FF
Bonjour à tous
Voilà une autre vidéo
Je tiens la boîte ouverte pour que l'on puisse mieux voir.
La aucun obstacle et pourtant...
 

guppy

Membres
Membre FF
Oui là, on voit beaucoup mieux. Cela ressemble bien à une perte d’aimantation. Mesure la résistance de la bobine avec ton multimètre lorsque tu l’auras acheté. Tu pourras aussi mesurer la continuité du câblage, si un câble est croqué, il ne conduit peut-être plus le courant dans certaines positions du mécanisme ?
 

guppy

Membres
Membre FF
Si cela ou la soudure un peu plus haut touche la parité métallique du moteur, cela doit mettre en court circuit ou à la masse ta bobine
 

Chris101

Membres
Membre FF
Comment peut-on faire un travail de cochon comme ça.... Ça me dépasse...
Les câbles soudé ne sont même pas isolés et l'autre touche le métal du support de la main
Je vais refaire un câblage propre remettre la main dans l'axe et tester tout cela
Je vous redis
 
Haut Bas