absence de son 'future spa"

maspas

Membres
Membre FF
bonjour
je suis nouveau sur ce forum et je suis adepte du flipper depuis pas mal d'années...( j'ai 47 ans )
j'ai fait l'aquisition d'un flipper qui s'appelle "future spa" et voila qu'hier ....plus de son !!!!!!
un flipper sans son c'est quand même pas pareil.
quelqu'un pourrait-il m'aider ???

merci d'avance pour vos conseil de dépannage.

maspas.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Déplacé dans Flipper Electronique, car ce n'est pas une présentation :)

T'as vérifié les fusibles ?
 

David

Big Boos
Membre du personnel
Big Boos
Quant tu dis plus de son, as tu regardé si le bouton de volume ne serait pas tout simplement encrassé ?

Soit tourne un peu le bouton et vérifie

As tu un bruit de fond ?

Sur ce dernier, Couin, il n'y a pas de fusibles dédiés à la carte sons

Regarde aussi ta connectique de la carte, possible qu'un connecteur soit mal enfiché ou encrassé
Dans ce cas, retire les quelques fois et remets en place

Sur la carte sons tu as aussi des points de tests, as tu un multimètre ? Saurais tu prendre les tensions ?
 

maspas

Membres
Membre FF
BONSOIR
merci pour vos réponses
je vais déja essayer de trouver ou se trouve la carte son .....et le bouton de volume.....
et vérifier tout ça.
 

David

Big Boos
Membre du personnel
Big Boos
La carte sons est dans le fronton et l'ajustable de volume sur cette dernière

Regarde aussi si ton connecteur ne s'est pas fait la malle, surtout celui du haut parleur, cela peut arriver sur un bally si les fil ne sont plus liés, alors en soulevant le plateau il se peut qu'il soit simplement sortis car le connecteur HP n'as pas de bloqueur
 

maspas

Membres
Membre FF
bonjour et merci david
j'ai trouvé la carte son et en poussant le bouton de volume à fond j'ai un faible son c'est déja mieux et je pense que ça veut dire que la carte est encore opérationnelle mais pour retrouver le volume normal je ne sais pas quoi faire ....ca vient peut-être du haut parleur ???
 

David

Big Boos
Membre du personnel
Big Boos
Alors deux cas possible

Tu aurais un autre bouton au niveau de la porte de monnayeur ?

Sinon la carte sons est à dépanner

Pour ce qui est du Haut Parleur il faudrait le tester ou le mettre sur un ampli à faible volume voir s'il fonctionne ou alors de le tester simplement avec l'Ohmmètre, mais cela ne dira pas s'il est fondu ou bloqué (bobine mobile)
 

maspas

Membres
Membre FF
merci pour ton aide david
étant donné que je n'ai pas d'autre bouton de volume dans la porte je vais essayer de changer ma carte son
il y en a une à vendre sur ebay à 38 euros mais sera t-elle compatible ???
je vais essayer de voir
 

David

Big Boos
Membre du personnel
Big Boos
J'en sais rien :lol: je ne vais pas sur ebay et je ne parle pas d'autres vendeurs et ou concurrents

Si tu voulais sur Restorpinball mes services pour dépannages sont là pour cela ;)
 
Haut Bas