5V HS sur carte ALIM

W

wysman

Non Membre
Je répare ma carte ALIM aujourd'hui, ça devrait pas être trop dur ;)

Par contre en démontant je me suis aperçu qu'il y avait 5 fils souder directement dessus, je pense pas que ce soit d'origine !
En plus, j'ai bien un connecteur qui arrive sur le dessus de la carte au niveau des soudures.
Le plus étrange, c'est que les contacts en question donne sur rien (sur la carte) !

Cette carte Alim va dans mon Williams : Space Station



 

David

Big Boos
Membre du personnel
Big Boos
Les fils ne devraient pas être soudés là, mais cela n'interfère en rien, cela va pour le General Illumination

PAs de soucis c'est bien fait

PAr contre le fil noir, lui c'est Space :lol: (- facile je sais -)
 

David

Big Boos
Membre du personnel
Big Boos
C'est bien une alim de transistion aussi celle là, le passage d'un systeme 11 en version B

L'alim en fait partie...

Au fait t'as une CPU 11B ? ou encore A ?
 
W

wysman

Non Membre
C'est bon !!!!!!!!!!!!!!! Youppi Youppi Youppi

Le régulateur et le transistor de puissance était HS ! J'ai changer les deux .

Le flipper démarre, les parties se lancent :D sup. sup. sup. sup.

J'ai quand même l'impression que les 3/4 des actionneurs marche pas ... Il doit avoir un truc encore ;)
 

David

Big Boos
Membre du personnel
Big Boos
3/4 des bobines ?

Tu peux me montrer le type de CPu que tu as
Si c'est une Sys11B ou A modifiée?
 
W

wysman

Non Membre
Je me suis aperçu que le câble (tresse) de masse entre la partie haut et basse du flipper n'était pas relié, je la remettre ce soir.
J'ai peut être des faux contacts, les caoutchoucs sont complètement mort aussi

 

David

Big Boos
Membre du personnel
Big Boos
Merci pour la photo

Pour moi c'est une 11 A encore, sachant qu'elle à la ref 11B : 5764-12206-00
Je regarderai en détail le circuit imprimé

(PS> le kit caoutchoucs je confirme bien son prix ;) )

ikoo
 
W

wysman

Non Membre
Merci
Je vais passer commande dans les jours a venir. Je vérifie les ampoules et quelques points d'usure avant.
 

David

Big Boos
Membre du personnel
Big Boos
Tu as juste changé le LM723 ? et le transistor ?
 
Haut Bas