Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Last ActioN hero des défauts

jameslayer

Membres
Membre FF
Bonjour
je suis nouveau sur le forum .. j'aurai besoin de vos connaissances pour une panne que j'ai sur mon last action hero.
il marchait parfaitement pratiquement neuf ,mais après un long arrêt pratiquement un an, lorsque je l'ai mis en marche tableau allumé, mais pas de musique, pas de balle qui sort pas de flipper qui fonctionne et pas d'écran lcd qui s'allume.
J'ai une bonne pratique en électronique, mais je ne connais rien en flipper et je ne sais vraiment pas ou commencer avec mon multimétre.
mes sincères remerciements
 

David

Big Boos
Membre du personnel
Big Boos
ikoo

Alors il va falloir commencer par ouvrir le fronton et nous dire quels sont les états des DEL sur la carte cpu (voyants rouge, +5V BLancking, PIA)
Bien nous préciser ce qui se passe à la mise sous tension de ses 3 DEL
 

David

Big Boos
Membre du personnel
Big Boos
PS> au passage te trompes pas dans ton mail :p maintenant c'est tout bon
 

David

Big Boos
Membre du personnel
Big Boos
D.E.L = Diode Électro-Luminescente !
L.E.D = En Anglais = Light Emmiting Diode !

Soit comme je disais les 3 voyants rouges sur la carte Cpu

Et au besoin aussi sur la cpu proche du connecteur d'arrivée tu as deux points de test GND et +5 V
Déjà là tu peux vérifier si tu as le +5V de présent, multimètre en position VDC gamme 20 V
 

jameslayer

Membres
Membre FF
Bonjour
Désolé de ne pas avoir répondu plus rapidement ... Tout d'abord merci à toi Pat 22 de bien vouloir me répondre et m'aider. Je t'explique la situation , le flipper n'est pas en face de moi ! , si tu pouvais m'indiquer toute la procédure de contrôle et de test à effectuer pour éventuellement trouver la panne je te serai trés reconnaissant ; je compte me rendre sur place le 29 de ce mois et j'aurai deux semaines pour chercher.( pas d'internet dans ce patelin !!!, obligé de ce déplacer de plusieurs km pour avoir une connexion. ) si tu as des schémas ou des photos ce serait formidable..
Mes sincères remerciements
jameslayer
 

David

Big Boos
Membre du personnel
Big Boos
Il faut déjà savoir pour les DELS et les alimentations
Soit prend un multimètre avec toi, plus je ne sais que te conseiller
Cela sera rude de faire cela à distance et surtout sans le net :(

Purée comment qu'en France on ait encore des gens qui n'accèdent au net !
 

jcpeps

Membres
Membre FF
Tu sais David, les zones blanches n'intéressent pas grand monde et je sais de quoi e parle car connecté via satellite. Y a deux boîtiers dans la commune et tout le monde se connecte dessus. Je ne parle pas du fonctionnement quand il y a du téléchargement ça et là. a fibre pour nous Wouah .... iSiffleiSiffle

Bon j'arrête de pourrir le post de notre ami. Pour ce dernier, écoute bien ce que les pointures expliquent et tout devrait rentrer dans l'ordre
 

David

Big Boos
Membre du personnel
Big Boos
Tu sais David, les zones blanches n'intéressent pas grand monde et je sais de quoi e parle car connecté via satellite
OUi bin ça quand on prône cela, dixit le gourvenement, moi cela me fait honte, et cela n'avance pas
Le pays est en retard de 10 ans ! Rien que déjà 3 ans, ici, on nous dit la fibre la fibre .....toujours rien
Marche à l'envers ce pays :(
En Corée, on peut bien les critiquer, oui mais bon depuis quand ils ont le 100 MO/s eux ...
OUi pas le 56 Kb/s de la France ....
 

jameslayer

Membres
Membre FF
ikoo

Alors il va falloir commencer par ouvrir le fronton et nous dire quels sont les états des DEL sur la carte cpu (voyants rouge, +5V BLancking, PIA)
Bien nous préciser ce qui se passe à la mise sous tension de ses 3 DEL
Bonjour
après un long moment voici les nouvelles du flipper pas de led allumé sur la carte mére !!! control des fusibles sous la carte d'alimentation 3 grillés et deux autre sur la troisieme carte celle du bas , l'écran s'allume mais toujours rien sur la carte mére après 5 minutes l'écran éclate comme une ampoule cela m'a fait faire un bond en arriére..... j'ai controlé les ponts de diodes( les gros carrés de sucre qu'il y à sur l'alim )ils me paraissent troués sa passe dans touts les sens !!.
Résultats des courses il me faut un tableau de rechange et deux ponts de diode pour pouvoir avancer.
 

jameslayer

Membres
Membre FF
C'est encore moi les gars .. j'aimerai avoir votre avis et surtout si vous pouviez m'éclairer sur cette panne ,aussi ou je vais pouvoir trouver les pièces.
merci a vous
 

David

Big Boos
Membre du personnel
Big Boos
l'écran s'allume mais toujours rien sur la carte mére après 5 minutes l'écran éclate comme une ampoule cela m'a fait faire un bond en arriére.....
L'écran éclate ????
Tu peux nous montrer cela en photos STP
 
Haut Bas