Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Gottlieb Sys3 qui bug ?!?!

Joe Bolino

Membres
Membre FF
Bonjour,

Mon Gladiators qui fonctionne presqu'à 100% (le knocker ne fonctionne pas, il faut que je teste le 48V...) s'est soudainement mis à buguer : l'afficheur s'est subitement mis à donner des messages en allemand mais avec une police plus petite et des messages tronqués. L'extra ball au lieu d'afficher en grand EXTRA BALL marquait AL. Le son a continué à fonctionner normalement. Lorsque la balle est allé au trou, il s'est remis à fonctionner tout à fait normalement.
Circonstances :
1 seul joueur
balle 2
1 Beast Challenge manqué (2 sur 3)
4 Extra Ball obtenues puis une cinquième lors du bug
Score supérieur à 1 milliard
Est-ce un bug connu ? Y a t il une révision ?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Fais un essai simple Rentre dans les tests et met toi en réglage usine .Eteint et rallume ta machine et regarde ce que ça donne.
 

David

Big Boos
Membre du personnel
Big Boos
OUI cela peut résoudre le "petokask" là

POur cela première chose à faire
Bouton Reset sur la cpu, le tout petit gris
Puis rentrer dans les menus de réglages, et refaire un chargement usine (par défaut) avec le bouton des crédits

Vérifie aussi la tension de la batterie, possible qu'elle soit quasis HS
Attention tente pas de la dessouder si tu n'as pas l'habitude !
 

Joe Bolino

Membres
Membre FF
Merci
La batterie est une pile lithium qui n'est pas soudée mais insérée dans un support standard de pile lithium. Peut être un faux contact avec les vibrations ?
Ce qui m'étonne c'est que le bug a disparu à la bille suivante, sans rien faire et depuis il n'est pas réapparu et rien n'a été perdu, ni les plus haut scores, ni le tueur de bête. Tout est nickel.
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour.Sur ce genre de machine quand un phénomène comme celui-ci se produit et ""disparait "" il est appelé a se reproduire . L'avantage c'est que la fois suivante tu es prévenu et que tu sais ou chercher .
 

David

Big Boos
Membre du personnel
Big Boos
Tu verras mais je plussoies le soucis de mémoire non maintenue

Il se pourra que tu aies un autre message d'erreur un de ses 4 à la mise sous tension
Le jour là, la carte sera à réparer genre si tu verras Bad U2 et ou U6
 

Joe Bolino

Membres
Membre FF
Ok, là tu me fais flipper. Je vais faire un reset et recharger la config usine. J'imagine que c'est le sw1 de la carte CPU...
Merci pour la mise en garde.
 

David

Big Boos
Membre du personnel
Big Boos
le petit contact bouton poussoir en bas à gauche sur la carte cpu
Près des LM339

cpu_Gtb_sys3_bouton_reset.jpg

Plus que des mots, le choc de la photo :p
 
Haut Bas