Résultats de la recherche

  1. pascal9510

    Question Je n'ai jamais eu 4 billes sur mon Flintstones

    Bonjour, Sur mon Flint stones, il est écrit 4 billes, sauf que j'ai beau jouer , je n'ai jamais eu 4 billes... Y a une séquencé bien particulière ou l'étiquette est fausse?
  2. pascal9510

    Recherche Translite fish tales

    Voilà, tout est dans le titre, je recherche ce translite, d'occase ou une repro maison... Merci.
  3. pascal9510

    Question batteur faible sur flintstones

    Salut, Un dernier souci à régler sur ce flip, j'ai le batteur droit qui manque de patate, impossible de prendre la rampe. Après plusieurs tests, je m’aperçois, que la bobine commence à chauffer par rapport à l'autre. Les optos sont corrects, et bien détéctés. J'aii nettoyé la bobine, changé...
  4. pascal9510

    Resolu Photo connecteur fish tales

    bonjour, Quelqu'un pourrait me faire une belle photo de ce connecteur avec l'implantation des fils car sur le mien il y a eu bidouillage, merci. Sur la grosse plaque sous le plateau du fish tales.
  5. pascal9510

    Resolu pb démarrage sur fish tales

    salut tout le monde, Je m'attaque à un fish tales sur lequel j'ai un petit souci de démarrage. En effet, à l'allumage, le jeu s'allume (GI uniquement), la CPU démarre normalement mais, pas de DONG, pas de son, pas d'affichage et pas d'animation lumineuse... le jeu reste comme figé... Pourtant...
  6. pascal9510

    Resolu coupure EOS et opto flip sur flintstones

    Bonjour tout le monde, Une autre panne encore sur le flintstones que j'ai rentré; en mode test switch, la cpu ne détecte pas l'EOS du flip gauche ainsi que l'opto du bouton de flip gauche. Curieusement, seul apparaît le carré dans la matrice pour l'opto de flip, mais sans bruit... Pour vérif...
  7. pascal9510

    Resolu bobines activées à l'allumage sur flintstones

    Bonjour à tous, A la mise sous tension, et dés que je ferme la porte, j'ai 2 bobines qui s'activent en permanence. J'ai pensé aux transistors possiblement défectueux, mais quand je prends leur mesures et les compare aux autres, j'ai exactement les mêmes valeurs...Alors, il n'est pas exclu que...
  8. pascal9510

    Question reproduction de translite

    Salut tout le monde, Je suis à la recherche d'un translite de fish tales. Il me semblait avoir vu quelque part qu'on pouvait trouver des repros....? évidement, c'est toujours quand on en a besoin, qu'on ne se rappelle plus ou on l'a vu...Est ce que ça vous parle?
  9. pascal9510

    Resolu problème switch sur Dr who

    Salut à tous, Voilà, j'ai un petit souci sur un switch, en effet, quand celui-ci est activé, il active aussi son prédécesseur qui est situé sur la même ligne...Pourtant il est bien isolé, et rien ne fait contact avec une autre pièce métallique, du coup je me demandais quelle pouvait être la...
  10. pascal9510

    Question probleme mini plateau dr who

    Salut à tous, J'aide un pote à retaper un dr who qui a bien vécu... on arrive presque à la fin, mais on se heurte à un problème probablement classique sur ce modèle, le fameux mini plateau... On a déjà la chance d'avoir le moteur qui fonctionne bien; le plateau monte et descend correctement...
  11. pascal9510

    Question Bidouille sur williams hurricane, vos avis svp

    Bonjour à tous, Voila, je viens de rentrer un petit hurricane qui fonctionne bien, quelques bricoles à refaire mais rien de bien méchant, sauf qu'il y a cette bidouille qui m'intrigue. Y a une espèce de petit transformation qui doit alimenter le moteur de la roue et celui-ci a été ponté sur un...
  12. pascal9510

    Resolu Pb aimants mini plateau sur TZ

    Salut à tous, Voilà j'ai un drôle de souci sur mon twilight zone, quand je l'ai récupéré, il fonctionnait parfaitement, et puis d'un coup les aimants du mini plateau ne fonctionnent plus pendant le jeu, alors qu'en test, switchs et aimants fonctionnent parfaitement..?!? Du coup, ça me laisse...
  13. pascal9510

    Question Branchement correct sur indy williams?

    Salut, N'ayant pas d'autres flips sous la main, quelqu'un pourrait me dire si le branchement ci dessous est bon? Merci!
  14. pascal9510

    Question Bille lente sur twilight zone

    Salut les flippés, Je viens de rendre visite à un pote qui vient de rentrer un TZ. Celui-ci fonctionne bien mais On trouve que la bille circule lentement... Les verrins sont montés à fond mais ça reste lent du moins par rapport aux autres flips, j'ai même l'impression de jouer sur un méca...
  15. pascal9510

    Question éclairage porte aléatoire sur williams indy

    Salut à tous, Alors voilà, j'ai un drole de problème sur mon indy: l'éclairage de la porte s'éteint quand la bille va dans le mode start... puis se rallume un peu par hasard, puis s'éteind de nouveau quand le mode start est activé... etc... Bon, en soi c'est pas vraiment un problème important...
  16. pascal9510

    Question plus de bobines sur gilligan's island

    Bonjour à tous, Mon frère qui possède ce flip m'appelle ce soir pour me dire que la bobine du lanceur ne fonctionne plus. Au téléphone je lui demande de rentrer dans les tests et on s'apercoit que les bobines 9 à 16 ne fonctionnent pas. ce qui correspond au fil violet-jaune sur J107. Je...
  17. pascal9510

    Question batteur qui reste un peu coincé sur shadow

    Hello, voila, j'ai remarqué que le batteur gauche de mon shadow mettait une demi seconde à revenir en position basse pendant une partie. Mécaniquement tout coulisse bien et le contact EOS se fait bien; le problème survient seulement quand le flipper est sous tension. Bien sur, c'est pas...
  18. pascal9510

    Resolu manque tension sur bobine sur shadow

    Salut, Voilà, j'arrive à la fin de la remise en route de ce flip, le plus gros est fait mais il reste encore quelques détails dont ce souci de bobine. En effet, la bobine du lanceur ne fonctionne pas, pour la simple et bonne raison que j'ai bien 70v env sur la broche qui vient de J107 mais pas...
  19. pascal9510

    Question manque tensions sur Bally The shadow

    Hello, je viens d'osculter également d'un shadow que je viens de rentrer, et là encore, grosse bidouille sur les connecteurs et l'alim, bref... je commence à avoir l'habitude. A l'allumage, la cpu ne démarre pas du tout, pour la simple et bonne raison, qu'elle n'a pas de 5v. après mesures aux...
  20. pascal9510

    La fin des connecteurs brûlés

    Salut, Je vous propose aujourd'hui un tout nouveau système qui permet enfin de résoudre les problèmes de GI et de connecteurs brûlés sur les wpc. C'est un système simple et a la portée de tout le monde. Pour cela , il suffit simplement de relier directement le connecteur J115 a J121 comme sur la...
Haut Bas